Using the UCI Observatory

(last update: 06/15/05)
Table of Contents

I. Overview..................................................................................................................................................3
   A. Specifications........................................................................................................................................3
   B. Instruments........................................................................................................................................4
   C. Access................................................................................................................................................6
   D. Schedule............................................................................................................................................7

II. Using the UCI Observatory.................................................................................................................7
   A. Computer hardware..........................................................................................................................8
   B. Observatory Software.......................................................................................................................9
      ucirob................................................................................................................................................9
      Xephem...........................................................................................................................................12
      CCDAuto........................................................................................................................................13
   C. Step-by-Step procedures for using the Observatory and Acquiring Images.................................14
      1. Logging into the control computer ...............................................................................................14
      2. Setup your data directories (only if you are going to save data)..................................................15
      3. Startup the ucirob program and open the observatory ...............................................................15
      4. Initialize the digital finder scope .................................................................................................16
      5. Startup the CCDAuto program (if required) and link to a CCD................................................16
      6. Startup the Xephem program .........................................................................................................16
      7. Click on an object to move the scope to that object ....................................................................17
      8. Centering the object ......................................................................................................................17
      9. Take a direct image of the object using the imaging CCD .........................................................18
     10. Closing the observatory ..............................................................................................................19
   D. Detailed Step-by-Step Procedures for Less Common Functions....................................................20
      1. Reseting telescope’s home coordinates .......................................................................................20
      2. Changing the telescope's focus ......................................................................................................21
      3. Calibrating the ST-9 or slit line positions in the digital finder scope's FOV ...............................22
      4. Calibrating the dome rotation ......................................................................................................22
      5. Auto guiding with the digital finder scope ...................................................................................22
      6. Aligning the visual finder scope to the main scope ....................................................................22
      7. Aligning the digital finder scope to the main scope ....................................................................23
I. Overview

The UCI Observatory is located in the fields on the outskirts of campus. The observatory has a large computer-controlled telescope (see Figure 1) and numerous other smaller portable telescopes. The observatory is used in several astronomy and physics courses taught by the Department of Physics & Astronomy. In addition, the Astronomy Club at UCI meets at the observatory nearly every two weeks to explore the night sky using these telescopes. The Astronomy Club members also host visitor nights at the observatory for interested parties such as Turtle Rock Junior Astronomer classes, scouting troops, elementary school classes, etc. A web site for the observatory is maintained at: http://www.physics.uci.edu/~observat.

A. Specifications

The observatory is 20 ft in diameter and 20 ft high, as pictured on the cover of this manual. It has a motorized, computer-controlled rotate-able dome roof. The dome roof has a two section, motorized, computer-controlled slit which when opened allows the telescope to view the sky. There is also a chain link fence surrounding the observatory which has a lockable gate. There is an adequate gravel road which leads from Gabrielino Dr. to the gravel parking area located around the observatory.
Housed within the dome is a computer-controlled Richie-Critchén reflecting telescope with a 24" (0.61m) primary mirror and an 8.5" (0.22m) secondary mirror (see Figure 2). The scope is equipped with motorized mirror dust covers and stepper motors for both the right ascension (RA) and declination (DEC) axes. There is also a magnetic sensor on each axis support and a magnetic on each axis wheel, defining the telescope's home position. The scope is focused by three stepper motors which move the secondary mirror closer to or farther from the primary mirror.

Attached to the main scope is a 5” Schmidt-Cassegrain telescope (orange scope mounted on the side of main scope in Figures 1 & 3). It is used as a digital finder scope and as a digital guide scope. It is instrumented with an SBIG ST-5C, giving it a digital field of view of about 25' x 25'. It is especially useful as a finder when the main scope is used remotely. There is also a small visual finderscope (small black scope mounted on the side of the main scope in Figures 1 & 3).

B. Instruments

Attached to the telescope, behind the primary mirror is an instrument selector consisting of a computer controlled rotary mirror and four ports (this is the black box at the base of the scope, see Figure 3). It is used to direct the light from the primary mirror into any one of four instruments. Typically the ST-9E CCD camera is attached to one port, a 2” eyepiece to another and the SBIG SGS spectrograph to a third.

There are three CCD cameras and a spectrograph which can be used by observers. The ST-9XE (with a 6 position filterwheel, holding BVRI filters) is the main imaging CCD, the ST-8E is used to record spectra from the spectrograph, and the ST-5C is attached to a Celestron 5” scope used as a

Figure 3: Four port, computer-controlled instrument selector (ST-9E on left, eyepieces on top and right, spectrograph on bottom, and finder/guide-scope on far right. The blue spectrograph has been replaced with a black, self-guiding model.
Using the UCI Observatory
digital finder scope and auto-guiding system. The specifications for each are given in Tables 1-3 below.

There is also a comparison source for wavelength calibration of the spectrograph which can be mounted on the instrument selector to shine iron-argon (FeAr) light into the spectrograph. It is usually mounted in the instrument selector port directly opposite the spectrograph.

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gain</td>
<td>2.8 e-/adu</td>
</tr>
<tr>
<td>Readnoise</td>
<td>13 e- with Tccd = -10 C</td>
</tr>
<tr>
<td>Full-well capacity</td>
<td>180,000 e- (unbinned),</td>
</tr>
<tr>
<td>Pixel size</td>
<td>20 micron x 20 micron (unbinned)</td>
</tr>
<tr>
<td>Pixel scale</td>
<td>0.81 &quot;/pixel (unbinned)</td>
</tr>
<tr>
<td>Size of detector</td>
<td>512 x 512 pixels</td>
</tr>
<tr>
<td>Field of view (FOV)</td>
<td>6.9' x 6.9' (unbinned)</td>
</tr>
<tr>
<td>Limiting Magnitude (V filter)</td>
<td>~ 17</td>
</tr>
<tr>
<td>Broadband filters</td>
<td>Johnson-Cousins UBVRI</td>
</tr>
</tbody>
</table>

*Table 1: ST-9E specifications*

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gain</td>
<td>2.68 e-/adu</td>
</tr>
<tr>
<td>Readnoise</td>
<td>18.6 e- with Tccd = -10 C</td>
</tr>
<tr>
<td>Full-well capacity</td>
<td>16383 adu (unbinned), 32500 adu (2x2 binning)</td>
</tr>
<tr>
<td>Pixel size</td>
<td>9 micron x 9 micron (unbinned)</td>
</tr>
<tr>
<td>Pixel scale</td>
<td>0.728 &quot;/pixel (2x2 binning)</td>
</tr>
<tr>
<td>Size of detector</td>
<td>1534 x 1020 pixels</td>
</tr>
<tr>
<td>Field of view (FOV)</td>
<td>9.3' x 6.2' (2x2 binning) (when used as imager)</td>
</tr>
<tr>
<td>Limiting Magnitude (V filter)</td>
<td>~ 17</td>
</tr>
<tr>
<td>Broadband filters</td>
<td>Johnson-Cousins UBVRI</td>
</tr>
</tbody>
</table>

*Table 2: ST-8E specifications*
Using the UCI Observatory

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gain</td>
<td>6.7 e-/adu</td>
</tr>
<tr>
<td>Readnoise</td>
<td>30 e-</td>
</tr>
<tr>
<td>Full-well capacity</td>
<td>400000 e- = 65535 adu</td>
</tr>
<tr>
<td>Pixel size</td>
<td>23 micron x 27 micron</td>
</tr>
<tr>
<td>Pixel scale</td>
<td>~ 4&quot; x 4.5&quot;</td>
</tr>
<tr>
<td>Size of detector</td>
<td>375 x 242 pixels</td>
</tr>
<tr>
<td>Field of View</td>
<td>25' x 16'</td>
</tr>
</tbody>
</table>

*Table 3: ST-6 Specifications*

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slit sizes</td>
<td>18 micron and 72 micron, aluminized glass</td>
</tr>
<tr>
<td>Collimator</td>
<td>Overcoated aluminized spherical mirror</td>
</tr>
<tr>
<td>Gratings</td>
<td>150g/mm, 600g/mm</td>
</tr>
<tr>
<td>Camera lens</td>
<td>Same mirror as Collimator</td>
</tr>
<tr>
<td>Comparison source</td>
<td>Fe-Ar (iron-argon)</td>
</tr>
<tr>
<td>Dispersions (A/pixel using ST-8E, 1x1 binning)</td>
<td>1.07 (600 g/mm), 4.28 (150 g/mm)</td>
</tr>
<tr>
<td>Wavelength Range (A)</td>
<td>3800-7500</td>
</tr>
<tr>
<td>Spectral Coverage per frame (A)</td>
<td>750 (600 g/mm), 3200 (150 g/mm)</td>
</tr>
</tbody>
</table>

*Table 4: Spectrograph Specifications*

C. Access

The observatory is located behind the new student sports activities center. You can drive/walk there using the map shown below in Figure 3. Access is through a gravel road entrance off of Gabrielsono Dr. The building has various locked gates and a monitored alarm system which must be "turned off" by entering a password code. The manual cover shows the exterior of the observatory, including fence and gate. It is said that it is the only light brown observatory dome in the country.

You can also operate the telescope remotely by logging into the observatory computer system via an Xwindows compatible interface using ssh. It is recommended that this be done via a high speed internet connection. This gives you the ability to work from any Linux/Unix system on campus or around the world, or from any windows system or Macintosh system with Xwindows. You can even work from home! Sure beats freezing in the dome.

Permission to use the observatory (including issuance of keys, codes, user account information) must be obtained from the Observatory Director, Dr. Smecker-Hane (see contact info on observatory web site).
D. Schedule

A schedule for the observatory is kept at the internet site: http://www.physics.uci.edu/~observat under the Observatory Schedule link. Requests for time must be made using the the scheduler program on the observatory computer. This schedule includes nights used by the UCI Astronomy Club, other physics classes, and Visitor nights.

II. Using the UCI Observatory

Inside the observatory is the 24" telescope, two computers and a couple of tabletops (see Figure 5). The computer on the left (control computer) directly controls all the telescope and dome hardware functions and controls and acquires data from the CCDs. The computer on the right is currently not used, although it may become an additional analysis computer. There is also a ladder to aid you in visual observations. A toolbox is also available although you should not need to use it. Additional eyepieces (both 1 1/4” and 2” sizes) are located in small red tool boxes within the dome. The 19” rack on the left houses the electronic units need to operate both the dome and the scope. There are also several boxes which hold parts and accessories for the various portable telescopes.

You can operate the telescope locally (while inside the observatory) or remotely (via an internet connection). All functions of the telescope operation can be performed in either mode. Obviously in the local mode you “see” that the system is doing what you command it to do. Remotely, you only have the images you take as your feedback that everything is working okay. Both modes use the same procedures to control the scope and dome which are described below.
A. Computer hardware

The control computer is a 450 Mhz Pentium II system running Redhat Linux. All functions of the observatory and scope are accessed via this computer. This computer has 256 MB of memory and two hard drives (3 GB and 20 GB). It also houses a stepper-motor controller through which all scope and most dome controls are accessed. There are three parallel ports and 4 serial (com) ports which are allocated as shown if Figure 6 below.

![Figure 5: Inside the observatory. Control/data computer is on the left.](image)
B. Observatory Software

There are three programs you will use in operating the observatory and taking data. They are:

<table>
<thead>
<tr>
<th>Software Program</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>ucirob</td>
<td>Controls all functions of the dome and scope, including the digital finder/guiding CCD</td>
</tr>
<tr>
<td>xephem</td>
<td>Displays the overhead sky and provides &quot;point-and-click&quot; telescope position control</td>
</tr>
<tr>
<td>ccdauto</td>
<td>Controls the imaging and spectrograph CCDs</td>
</tr>
</tbody>
</table>

ucirob

The main program for controlling the scope/dome is ucirob. Instructions on how to start it are given below in the step-by-step section. Within ucirob you can openinitialize all components of the observatory. You can also command the scope to move, modify the focus, and turn on/off various peripherals.

When ucirob is started up it displays the following window:
Using the UCI Observatory

This window shows the current status of all elements and features of the scope/dome. Placing the cursor over any field will pop-up a brief description of that field. Below is a table describing these fields.

<table>
<thead>
<tr>
<th>Field/Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>UT</td>
<td>Current Universal Time</td>
</tr>
<tr>
<td>Local</td>
<td>Current local time (24 hour clock)</td>
</tr>
<tr>
<td>LST</td>
<td>Local sidereal time, RA of a star on meridian</td>
</tr>
<tr>
<td>RA</td>
<td>Current Right Ascension of the scope</td>
</tr>
<tr>
<td>DEC</td>
<td>Current Declination of the scope</td>
</tr>
<tr>
<td>Alt</td>
<td>Current altitude (horizon system) of the scope</td>
</tr>
<tr>
<td>Az</td>
<td>Current azimuth (horizon system) of the scope</td>
</tr>
<tr>
<td>RA Offset</td>
<td>Amount the scope has been user adjusted in RA</td>
</tr>
<tr>
<td>DEC Offset</td>
<td>Amount the scope has been user adjusted in DEC</td>
</tr>
<tr>
<td>Dome Offset</td>
<td>Amount the dome has been user adjusted (deg.)</td>
</tr>
<tr>
<td>Focus Set</td>
<td>Current focus position of the secondary mirror</td>
</tr>
<tr>
<td>Mirror Covers</td>
<td>Tells whether the mirror covers are closed or open</td>
</tr>
</tbody>
</table>

Figure 7: ucirob main window
Using the UCI Observatory

### Field/Value

<table>
<thead>
<tr>
<th>Field/Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tracking</td>
<td>Tells whether the scope is tracking in RA</td>
</tr>
<tr>
<td>Instrument Port</td>
<td>Tells which port the primary light is exiting</td>
</tr>
<tr>
<td>ST-6</td>
<td>Gives the status of the finder/guiding CCD</td>
</tr>
<tr>
<td>Dome Slit</td>
<td>Tells if the dome slit is open or closed</td>
</tr>
<tr>
<td>Dome</td>
<td>Tells if the dome will track with the scope</td>
</tr>
<tr>
<td>Guiding</td>
<td>Tells if autoguiding is on or off</td>
</tr>
<tr>
<td>Remote</td>
<td>Tells if ucirob is listening for remote commands</td>
</tr>
</tbody>
</table>

In addition to the above fields, the main ucirob window has several buttons and menus you will use to control the observatory/scope/CCD. These are summarized in the table below.

### Button/Menu Item

<table>
<thead>
<tr>
<th>Button/Menu Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Obs.</td>
<td>Fully opens/initializes all components of the observatory required to make observations (except for CCDs)</td>
</tr>
<tr>
<td>Close Obs.</td>
<td>Fully closes all components of the observatory</td>
</tr>
<tr>
<td>Init. Scope</td>
<td>Sends the scope to its home position (this is done also by the Open Obs. button</td>
</tr>
<tr>
<td>Aux, Eye, CCD, Spectro</td>
<td>Selects the auxiliary, eyepiece, CCD or spectrograph port of the instrument selector</td>
</tr>
<tr>
<td>N, S, E, W</td>
<td>Moves (bumps) the scope north, south, east or west by the amount in the Step Size field.</td>
</tr>
<tr>
<td>Step Size</td>
<td>Sets the size of the move (bump) when the N, S, E or W button is clicked</td>
</tr>
<tr>
<td>Dome Slew (CW or CCW)</td>
<td>Rotates the dome clockwise or counterclockwise by the amount indicated</td>
</tr>
<tr>
<td>Finder - Expose</td>
<td>Start an exposure using the digital finder using the current settings</td>
</tr>
<tr>
<td>Finder - Settings</td>
<td>Pops up a dialog box used to change the digital finder exposure parameters</td>
</tr>
<tr>
<td>PowerUp (TCS, Lights, CCDs, Aux)</td>
<td>Turns on/off the AC power to the TCS-200 (electronics of the scope), dome lights, CCDs, or auxiliary devices (comparison source)</td>
</tr>
</tbody>
</table>

The general procedure you will follow using this program is:

1. Open the observatory: Initializes the scope and dome, opens the dome slit, opens the
Using the UCI Observatory

- Using the UCI Observatory's scope mirror covers, and opens a link to the Xephem program.
  2. Turn on the CCD cameras if required
  3. Start up the CCDAuto program if required
  4. Start up the Xephem program
  5. Link to the digital finder CCD and set its temperature

Xephem

Xephem is a shareware program written by Elwood Downey which is available from the web. It has been slightly modified to make it compatible with our system. It is a full featured graphical planetary program that you can use to see what's currently up in the sky. It has a "point-and-click" feature that allows you to click on an object in its graphical display and have the scope move to that object. When Xephem is started, it pops up the window shown in Figure 8 below. To start the sky view part of Xephem, use the View-> SkyView menu item. This will display the window shown in Figure 9.

![Figure 8: Xephem main window](image)

The general steps for using Xephem are:
Using the UCI Observatory

1. Start up Sky View
2. Start the telescope control interface (see instructions in step-by-step section)
3. Zoom in/out and move around the sky to select objects
4. Place outlines of fields of view (FOV) to see what your CCD image should look like if you have your object centered well

![Figure 9: Xephem Sky View window](image)

**CCDAuto**

CCDAuto is the program you will use to control the imaging and spectrograph CCDs and to acquire images from them. When CCDAuto is started, it displays the window shown in Figure 10. This window displays several fields which indicate the current status of the CCDs, any images taken and the current automatic process being run, if any. The general procedure for using CCDAuto is:

1. Link to the required CCD (imaging or spectrograph)
2. Turn on the CCD cooling unit by setting the target temperature (not lower than 25 C below ambient)
3. Set the exposure/binning parameters you require
4. Acquire calibration frames if required
5. Start an exposure
6. Save the image to a file
7. Repeat as necessary

C. Step-by-Step procedures for using the Observatory and Acquiring Images

1. Logging into the control computer

If you are working locally (inside the dome) you should turn on the monitor to the control computer. Then you should type in the username <enter> and then the password <enter> that you were given (<enter> means pressing the enter key). Once you are logged in, you should startup a terminal window by right-clicking on the screen desktop and selecting “open-terminal” from the popup menu.
If you are working remotely, you should “ssh” to the control computer (ucirob.ps.uci.edu) and make sure the Xwindows display "points" to the "local" computer you are using. Also the control computer needs permission to make Xwindows connections to your computer (this should be automatically by using ssh). Use the commands listed below (bold text is what you type, <enter> is assumed after every command). If you are working locally, skip these commands.

```
[shoup@localhost ~]$ ssh observer@ucirob.ps.uci.edu
observer@ucirob.ps.uci.edu's password:
[observer@ucirob ~]
```

2. Setup your data directories (only if you are going to save data)

If you have not done so before, you should create your own subdirectory under the observer subdirectory as in the example below. Also, move into that directory and setup directories for the night's data taking.

```
[observer@ucirob ~]$ mkdir me
[observer@ucirob ~]$ cd me
[observer@ucirob ~/me]$ mkdir 02-19-02
[observer@ucirob ~/me]$ cd 02-19-02
[observer@ucirob ~/me/02-19-02]$ mkdir images
[observer@ucirob ~/me/02-19-02]$ mkdir flats
[observer@ucirob ~/me/02-19-02]$ mkdir darks
[observer@ucirob ~/me/02-19-02]$ ls -la
```

```
total 20
drwxrwxr-x  5 observer observer 4096 Feb 19 07:49.
drwxrwxr-x  7 observer observer 4096 Feb 19 07:47 ..
drwxrwxr-x  2 observer observer 4096 Feb 19 07:49 darks
```

```
drwxrwxr-x  2 observer observer 4096 Feb 19 07:49 flats
```

```
drwxrwxr-x  2 observer observer 4096 Feb 19 07:49 images
```

```
[observer@ucirob ~/me/02-19-02]$ 
```

3. Startup the ucirob program and open the observatory

Before starting the ucirob program, make sure you are currently "in" your data directory for the night, then type " ucirob &" :

```
[observer@ucirob ~/me/02-19-02]$ pwd
/home/observer/me/02-19-02
[observer@ucirob ~/me/02-19-02]$ ucirob &
```

If you will not be saving data it doesn't matter from which directory you start ucirob. This command will pop up the main ucirob window. Click on the "Open Obs." button to open the observatory and initialize the components. This takes a few minutes while the program sends the scope to its home position, initializes the dome, opens the dome slit and opens the scope mirror covers.
4. Initialize the digital finder scope

Click on the PowerUp CCD button to turn on the CCDs in the ucirob main window. Then click on the Finder Settings button to display the Finder Settings dialog box shown in Figure 11. Use this dialog to link to the finder CCD and set the CCD’s temperature. To link, click the "Link" button. It will fail the first time, just click it again. Then type the target temperature in the "Set Temp:" field and click the "Temp. Reg." check button. Type in the exposure time you think you will need and click the OK button. Note: you must either click the OK or the Apply button to have your changes take effect.

![Digital Finder Parameters dialog](image)

Figure 11: Digital finder settings dialog

5. Startup the CCD Auto program (if required) and link to a CCD

Use the "File->Start CCD Auto" menu item within ucirob to startup the CCD Auto program if you plan to take images with the ST-9XE or the ST-8E. After a few seconds the main window of CCD Auto will appear. It usually useful to move the CCD Auto window to another desktop so that the computer screen won’t be too cluttered. Use the "Cameras->Imaging CCD->Establish Link" in CCD Auto to establish a link to the imaging (ST-9XE) camera (similar command for the spectrograph CCD). Use the "Cameras->Imaging CCD->Turn on Temp Reg" menu item to set the target temperature of the imaging CCD (similarly for the spectrograph CCD).

6. Startup the Xephem program

Use the "File->Start Xephem" menu item within ucirob to startup the Xephem program. Use the "View->Sky_View..." menu item inside Xephem to startup the planetarium subprogram. Finally you
can establish a link between ucirob and Xephem by using the "Telescope->Configure..." menu item inside Sky View. This will pop-up a dialog box. Make sure the "Serial Device:" entry is set to "queue". Click the Running button to establish the link. Make sure the "Show Sky View Marker" button is clicked. The marker is the circle the program draws in its window to indicate the telescope's current position. You should also set Sky View into the RA-DEC mode by clicking on the "graph-axes" icon on the left of the Sky View window. Click the OK button in the small dialog box that just popped up and in the Telescope-Configure box you just used to start the link.

7. **Click on an object to move the scope to that object**

   To move the scope to an object, just right click on the object and select the Telescope GoTo item from the pop-up menu. The coordinates of this object will be sent to the ucirob program and the scope will move to the object. There can be a few seconds delay while the scope slews to the object and the dome is rotated to track with the scope. Working locally you will see this happen. Working remotely you will should wait under ucirob starts responding again. ucirob will not respond to any commands while it is moving the scope or the dome. There will also be a “move done” message in the log window in the main ucirob panel.

8. **Centering the object**

   You can use the digital finder scope to center an object in the main scope's field of view (FOV) by taking a finder image and right clicking on the object in the resulting image. Just follow these steps:

   1. Click the Finder Expose button in the ucirob program. After the image is acquired a window is popped up which contains the image (see Figure 12).
   2. If you want your image centered in the ST-9XE frame, make sure the ST-9 check box is selected. If you want your image centered on the spectrograph slit, then select the slit line check box.
   3. Right click on the object you want centered and a dialog box will pop up confirming that you want to move the scope.
   4. Click okay and the scope will move, centering your object.
9. Take a direct image of the object using the imaging CCD

To take an image of the current object using the imaging CCD, use the "Execute->Expose single frame" menu item in CCDAuto. A dialog box will pop up which allows you to set the parameters for the exposure, such as exposure time, binning, dark frame subtraction, etc. Click the Apply button to activate your changes, then click the expose button. Once the exposure/downloading is finished a window will pop up containing your image (see Figure 13). You can take another exposure by clicking the Expose button in this new window, or you can close this window by clicking the Close button.

You can also center a star in the ST-9 field of view by right-clicking on the start in the image and then clicking the “Center Object” button in the image window. You can obtain various measures of stellar images using the image window as well. When you right-click on a stellar image you will get parameters such as FWHM, pixel maximum within the stellar image, estimate of stellar magnitude (on an arbitrary scale, star flux and sky flux (please see CCDAuto manual for more information).
10. Closing the observatory

It is very important to close the observatory so that the instruments are protected from the environment. This may seem obvious, but working remotely, it is not readily apparent that the observatory is still open once you are finished using it. So please follow the instructions below:

1. Unlink from any used CCD in CCDAuto by clicking the Cameras -> Imaging -> Close Link menu option, for example.
2. Exit the CCDAuto program using the File -> Exit menu item. DONT CLICK THE "X" IN THE UPPER LEFT WINDOW TO CLOSE ANY WINDOW WITHIN THE SYSTEM.
3. Close the link to the scope within the Xephem program by using the Telescope -> Configure menu item and clicking the Running button within the pop-up dialog box.
4. Exit the Xephem SkyView program and the main Xephem program
5. Turn off the AC power to the CCDs.
6. Close the observatory by clicking on the Close Observatory button within ucirob. This will
take a few minutes. It should close the mirror covers, move the dome to the home position, close the dome slit, and park the telescope. If the dome slit does not close (due to the dome not being at the home position), use the Observatory -> Send Dome Home menu item to send the dome to the home position, then use the Observatory -> Close Dome Slit menu item to close the slit. If it still doesn't close, call either Prof. Smeecher-Hanes or Dr. Shoup. It is very important to close the dome slit to protect the mirror.

7. Exit out of the ucirob program using the File -> Exit menu item. NEVER EXIT OUT OF ANY OBSERVATORY PROGRAM USING THE “X” IN THE UPPER RIGHT CORNER.

8. Exit out of your terminal window(s).

9. If you are working in the dome, logout of the system using the Start button on the bottom panel, then turn off the monitor, lights, and secure all locks, including the dome fence and road gate.

10. If you are working remotes, make sure to exit all terminal window connected to ucirob.ps.uci.edu and logout of your local system if appropriate.

D. Detailed Step-by-Step Procedures for Less Common Functions

1. Reseting telescope's home coordinates

WARNING – This procedure should only be used with caution. It will effect (positively or negatively) the accuracy of the scope's pointing for all future moves until the home coordinates are reset again, not just for your observing session.

The telescope does not have encoders to keep track of the current position of the scope. The computer programs only keep track of the position of the scope relative to its “home position”. This home position is defined by the positions of two pairs of magnet – magnetic sensors, one pair on each axis. ucirob records the declination and hour angle of the home position in its data file (scope.dat). Also recorded there are the values of steps per degree. From this information, ucirob computes how many steps to move the scope for each telescope move. To insure accurate moves of the scope, the dec and hour angle of the home position must be well determined. The below procedure can be used to recalibrate these coordinates. It should only be used if the pointing accuracy of the scope is very poor. If the object you have moved to is not seen within the digital finder field of view, then this procedure should be used. If you screw up this procedure, you will make it even more difficult to locate objects with the scope. The steps to follow are:

1. Make sure you really need to perform this procedure. You might try just re-initializing the telescope using the Telescope -> Initialize Telescope menu item (F1).
2. Move the scope to a fairly bright star, say with magnitude of 3.0 or brighter.
3. Manually center the star in a low magnification eyepiece using the N,S,E,W buttons in ucirob, using the visual finder (the small black scope on side of main scope). It is possible that the visual finder is not well aligned with the main scope, so use caution. You may just have to sight along the scope or use a “spiral search” to get the star centered. Make absolute certain that you are centered on the correct star! If not, you will make the scope pointing worse!
4. Take an ST-9 image of the star and use the N,S,E,W ucirob buttons to center the star in the
ST-9's field of view.
5. Use the ucirob Telescope -> Reset Home Coordinates menu item. The old home coordinates will be printed in the ucirob log window and a dialog box with the new home coordinates will pop up. Click okay if you are sure you have the correct star. Subsequent telescope moves should be more accurate.

2. Changing the telescope's focus

The telescope control program, ucirob, facilitates the changing of the relative distance between the primary and secondary mirrors of the main scope, thus changing the scope's focus. This can be done by selecting and moving to predefined focus settings, such as eyepiece, ccd, etc. Or you can move the secondary mirror by an arbitrary number of steps to achieve focus. This procedure is rather tedious. Remember that the quality of the focus depends on: the distance between the secondary and the primary mirrors, the quality of the atmospheric seeing, and the collimation of the scope. The procedures here only effect the secondary-primary distance. Collimation of the scope is even more difficult and should only be attempted by UCI staff. On average seeing nights with reasonable collimation, the FWHM of stellar images will be around 3-4 pixels (see CCDAuto manual for how to determine stellar image FWHM). Note: if doing ccd focusing, the various filters will require difference focus settings.

You can change the focus by:

1. Changing to a different predefined focus set using these steps:

   1. Select the Telescope -> Change Focus item in ucirob. A dialog box will pop up (see Figure 14).
   2. Select the name of the desired focus set from the drop down list.
Using the UCI Observatory

3. Click the “move to set” button.
4. Click the okay button to close the dialog box.

2. Scanning through a range of secondary positions, searching for best focus position using these steps:

1. Select an appropriate star to focus on. You shouldn't focus on an extended object.
   If focusing visually, select a star near 4th magnitude. If using the ST-9, select a star near 7th magnitude. Use an exposure time that gives a stellar image maximum pixel value between 1000 and 10000. If the star's image maximum is > 10000, you will be getting into the non-linear range of the ccd and this could effect your determination of a good focus. You should not use an exposure of < 3 seconds, as seeing effects will not be included. Place the star near the center of the field of view.
2. Select the Telescope -> Change Focus item in ucirob. A dialog box will pop up. (see Figure 14)
3. Move to beginning of can range and determine direction.
   If the focus is not too far off, start your scanning range about 100 steps more negative than the current position. This is done by typing in the new step position in the “T-axis” box and then typing the <enter> key. ucirob will automatically update the other axis values. (Warning – you should always keep the “Link Axis” check box checked unless changing the collimation). Then click the “Move” button to execute the move. You will then scan in the positive direction. If the focus is pretty bad, then you will need to determine in which direction the focus position lies, either the negative direction or the positive direction. This can be done by taking a 50 step move in the positive direction; check the image. If it looks better then you need to take positive steps, else you should move negatively.
4. If visually focusing, take 20 step moves and scan range looking for smallest stellar images. If ccd focusing, make a table of secondary positions vs stellar FWHMS. Then select position with smallest FHWM. You might want to average over a couple of stars in image or average over a couple of images at each focus position.
5. Once you have obtained the best focus, you can update a predefined focus set, define a new focus set, or just click okay in the focus dialog box to use as is.
   1. To update a predefined focus set, just click the “update set” button in the dialog box and then click okay.
   2. To define a new focus set, then type the new set name in the drop down list and click the “new set” button.

   You can also delete an existing focus set by selecting the focus set name from the drop down list and clicking the “delete set” button. Then click the okay button.

3. Calibrating the ST-9 or slit line positions in the digital finder scope's FOV

   Over time and with use the alignment between the digital finder scope and the main scope can become poor. For small misalignments it may be that an object centered in the main scope will still be near the center of the digital finder's FOV, but not exactly. Instead of performing the tedious task of
physically re-aligning the two scopes (see procedure 7 below), you can just reposition the box defining
the ST-9 or spectrograph slit in the digital finder's FOV (please refer to Figure 15). This is done
with the following steps:

1. Center a star in the ST-9's FOV or on the spectrograph's slit.
2. Acquire a digital finder's image at the current position.
3. Click on the star's image in the digital finder's FOV.
4. Click on the “ST-9 Center” or “slit Center” button in the digital finder's image window.
5. Click the “ST-9 Frame or “Slit Line” button off/on to redraw the new FOV box.

4. Calibrating the dome rotation

**This calibration should only be done by UCI staff.**
The observatory dome was not constructed to be computer controlled. However the UCI staff have installed instrumentation to have a reasonably accurate computer control of dome rotation. There is a ring that goes around the dome which has slots in it. The teeth of the gear attached to the dome rotation motor engage in these slots to move the dome. UCI staff have installed a photogate (IR emitting LED and IR sensing photodiode) which can count the slots as the dome rotates.

The calibration procedure is fairly simple and automated. It is:

1. Unlink the dome from the scope by selecting the ucirob Observatory -> Unlink Dome menu item.
2. Move the dome to the home position by selecting the ucirob Observatory -> Send Dome Home menu item. The dome will then move its home position over the observatory door, so the two halves of the black terminal box will be aligned.
3. Now just select the ucirob Observatory -> Calibrate Dome Rotation menu item. ucirob will start the dome rotating for one complete cycle while it counts the pulses from the photogate which is the number of slots around the dome. ucirob will then compute the parameter slots per degree.
4. Send the dome to its home position again, and re-link the dome to the scope.

5. Auto-guiding with the digital finder scope

Generally speaking the main scope tracks an object across the sky as the earth turns underneath. However, this tracking is not perfect. The tracking is accurate enough usually to take up to 2 minute exposures without seriously effecting the image quality. However, many objects require much longer exposures. There are two general ways to get around the tracking accuracy. The first is using an auto-guider and the second is using a “stacking procedure”. Stacking is just taking short exposures where the tracking is okay and digitally adding the images together to obtain an effectively longer exposure. Please see the CCDAuto manual for instructions for doing stacking. Auto-guiding is using a second telescope (here the digital finder scope) attached to the main scope to measure the tracking error and move the main scope to correct for the error. This must be done on a small enough time scale so that the main scope's image quality is maintained. This section of this manual describes the general considerations for using the digital finder scope for auto-guiding and the specific step-by-step procedure to follow (please refer to )

The general algorithm used by ucirob to do auto-guiding is:

1. Take an initial auto-guider image.
2. Identify a suitable guide star and record its initial position.
3. Then take a guiding image.
4. Find the guide star's new position.
5. Compare the new position with the initial position.
6. Compute the required move of the main scope to move the guide star back to its initial position.
7. Move the main scope by the required amount
8. Sleep for the desired auto-guiding time interval and then repeat steps 3-8 as long as necessary.

The two main parameters you will need to set for auto-guiding are the exposure time required for each auto-guide image and the time interval between auto-guide images. An interval of about 20
seconds usually works well. The exposure time will be dictated by how bright a suitable guide star is. You will probably want to keep your exposures times to 5 seconds or below if possible. The specific step-by-step procedures are:

1. Center the object you want in your long duration image in the ST-9 FOV.
2. Take a digital finder image of the current position. Choose a suitable exposure time (say 5 seconds).
3. Identify a possible guide star. You want the maximum in the stellar image > 1000 but not saturated, say > 10000. You can decrease you exposure time down to 3 seconds or up to 10-20 seconds. If you go below 3 seconds, then atmospheric seeing will effect the auto-guiding which can have a negative effect. If you go above 10-20 seconds, then your guiding interval will be too long to take out all the tracking error.
4. Select the ucirob Guiding -> AutoGuiding Settings menu item. The auto-guiding parameters dialog box will pop up (see Figure 16).
5. Set the desired exposure time in the “Exp:” text box and the desired auto-guiding interval in the “Interval:” text box.
6. Click on the “on” button and then the okay button to close the dialog box. ucirob will take the initial guide image and pop up the guiding image window (see Figure 17).
7. Right click on your guide star and then click the “Select” button. ucirob will then take additional guide images and adjust the position of the scope at the requested regular intervals. The latest offset of the guide star from the initial position is shown in the offset boxes (x is RA and y is dec) in arc seconds. If the guide offset is ever larger than 5 arc seconds, then ucirob will terminate the auto-guiding process.
8. Let the guider run through a couple of cycles to insure that it is running stably. Then start your long duration exposure.
9. Turn off guiding once you are done by clicking the “on” button off in the auto-guiding parameters dialog box.
10. You can close the auto-guiding image window any time you like by clicking its “close” button. You can reopen the window by selecting the ucirob Guiding -> Show Guide Window menu item.
Using the UCI Observatory

Figure 16: ucirob auto-guiding settings dialog box.

Figure 17: ucirob focus dialog box.
6. Aligning the visual finder scope to the main scope

The visual finder scope (small black scope attached to the side of the main scope (see Figure 2)) can sometimes become misaligned with the main scope, typically by someone bumping their head on it while visually observing. It can be easily realigned by centering a bright star in the main scope and then adjusting the six mount screws in the two rings that hold the finder scope as you observe the star's image move within the finder scope. Adjust the screws until the star's image is well centered in the finder scope's FOV. Make sure the screws are tight when you are done so that the scope will maintain its alignment.

7. Aligning the digital finder scope to the main scope

The digital finder is a bit harder to align than the visual finder. The digital finder is the orange 5” Celestron scope attached to the side of the main scope (see Figure 2). There are two adjustments on the 5” scope mount that change the angle of the scope relative to the main scope. The first direction is perpendicular to the side of the main scope. The second is perpendicular to the first. You want to make adjustments to the direction the 5” scope is pointing relative to the main scope by turning the two knobs located on the mount. The adjustments will generally require less than ¼ turn of these knobs. The procedure is:

1. Center a bright star in the imaging ccd FOV.
2. Take a finder scope image using ucirob.
3. If the bright star is in the FOV, then make very small changes to the two knobs.
4. Take another finder scope image and see if the star is any close to being centered.
5. Repeat until star is centered.
6. Use procedure 3. (Calibrating ST-9 in finder FOV...) to recalibrate ST-9 FOV in digital finder's FOV.
7. If the bright star is not in the FOV of the digital finder, then you will have to remove the ST-5C from the 5” scope and replace it with an eyepiece. Then you will have to do the alignment visually, which is not fun.